Milviz F-4E Phantom

Naar nu blijkt functioneert de Milviz F-4E Phantom in Prepar3D alleen met versie 2.5
Gebruik je P3D versie 2.4 of ouder, dan zal de Phantom een CTD veroorzaken. Er zal, voor zover bekend, geen fix voor dit probleem worden uitgebracht. Milviz zegt in een reactie dat ze alleen addons voor de meest recente versie van Prepar3D maken. Het is maar dat je het weet….

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *