Milviz producten (voorlopig) niet geschikt voor P3D v3

In tegenstelling tot vele andere ontwikkelaars heeft Milviz bekend gemaakt dat hun producten (voorlopig) niet geschikt zullen zijn voor Prepar3D v3. De reden hiervoor is dat ze eerst de bugs uit P3D zouden willen hebben alvorens hun producten daar in te willen laten installeren. Het is maar dat je het weet….

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *