Active Sky Next SP2 uitgekomen

Hifi Simulation heeft Service Pack 2 voor Active Sky Next uitgebracht. Hiermee is er ook ondersteuning voor Prepar3D V2.5.
Wel belangrijk om te weten is dat Prepar3D versie 2.4 niet wordt ondersteund met dit SP. Voor P3D v2.4 zul je het moeten doen met SP1b. Voor meer information kun je kijken op de website van HiFi simulation.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *