DCS Spitfire ook voor versie 2.0 in ontwikkeling

Van DCS hebben we vandaag de bevestiging gekregen dat de onlangs uitgekomen Spitfire, ook voor DCS World 2.0 uitgebracht zal worden. Op dit moment wordt het gewerkt om hem geschikt te maken voor versie 2.0
Zodra de Spit ook in versie 2.0 geïnstalleerd kan worden, zullen we dat melden.