MSFS performance patch uitgekomen (v1.14.6.0)

Het was nodig voor vele MSFS simmers, een performance patch i.v.m. de ”slechte” performance sinds de laatste sim update. Zojuist is deze patch uitgekomen en kunnen de meesten hem al automatisch downloaden tijdens het opstarten van de sim. Mocht het nog niet lukken wacht dan even af en start de sim opnieuw. We zijn overigens erg benieuwd of jullie duidelijke verbeteringen merken, of niet. Ook wij zullen hier snel onze ervaring plaatsen, dank alvast voor jullie reacties!

Fijn weekend allemaal!

 

PERFORMANCE
  • Performance optimizations when flying close to large airports such as Dallas-Ft Worth (KDFW)
  • Performance optimizations of server requests when in the menus and during flight

 

Navdata
  • The Aeronautical Information Regulation And Control (AIRAC) cycle is being updated with new navdata.

Reminder: Some packages in your community folder may not have been updated and, as a result, may have an unexpected impact on the title’s performance and behavior. Please move your community package(s) to another folder before relaunching the title if you suffer from stability issues or long loading times.

You can leave feedback on various topics here – https://forums.flightsimulator.com/

 

9 Reacties

  1. Avatar MikedeW schreef:

    Bron? Geen update te zien hier, ook op het MSFS forum nog niets erover te lezen.

  2. Matthias Matthias schreef:

    Hoi,

    Dank voor de reactie! Dit had nog niet geplaatst moeten worden!
    Inmiddels is de patch daadwerkelijk verschenen.

    M.v.g.

    Matthias

  3. Avatar Lander schreef:

    Nu wel allesinds, maar ik heb nog geen tijd gehad om te zien of het geholpen heeft.

  4. Avatar Lander schreef:

    Wel het is wel en niet verbeterd.
    De performance is verbeterd, maar ik krijg geen communicatie meer via atc…
    Ik hoor men co-pilot maar de andere kant is muisstil (behalve de ondertiteling).
    Ook de radio’s staan overal uit. Tenzij het aan iets anders ligt…

    • Avatar Marc schreef:

      Is dat inmiddels al verbeterd, Lander? Er kunnen zoveel factoren een rol spelen. Misschien staat ATC ergens uitgevinkt, check ook of je niet toevallig ergens mute hebt ingeschakeld of dat de avionics nog niet zijn ingeschakeld. Het is inderdaad vaak zo dat na een update het een en ander ontbreekt of is verplaatst. Zelf ben ik erg tevreden over de stabiliteit na de laatste update, op mijn systeem dan. Houd het forum in de gaten, ik zal ook kijken of er meerdere mensen zijn die problemen hebben met ATC. Ik kan je trouwens de ATC fraseologie van gebruiker Nijntje aanbevelen, het maakt de ATC wat realistischer en daardoor leuker. Te vinden op het forum van MSFS of via flightsim.to

  5. Avatar Lander schreef:

    Dag Marc,

    Raar maar waar is het communicatie probleem uit zichzelf terug opgelost.
    Het kan wel zijn dat dit komt door één van de addons. Het rare is dat de avionics niets tonen maar ik wel reactie krijg. Dus bvb. de toren gaf toestemming via ondertiteling maar niet via het geluid. Instellingen waren zoals voordien dus was niets anders aangepast.
    Het forum topic had ik ook al bekeken maar daar gaat het over volledige stilte.
    Maar zoals ik al zei; het is uit zichzelf opgelost. En raar maar waar dit na een ‘cold start’ te doen met de nieuwe schoonheid van Aerosoft.

    Toch een wondere wereld é die fs2020 😀

    P.s. bedankt voor de tip van de ATC, ik zal deze wel eens testen als ik tijd heb 😉

    Na eens goed rond te vliegen moet ik idd. toegeven dat het een goeie patch is alleszins.
    Zelfs met een gtx1060 draait deze een pak vlotter!
    Wel op medium instellingen maar ik verwacht ook nog geen wonderen (wel verwacht ik nog een rtx3080 vermoedelijk in het jaar 3080).

    Groetjes
    Lander (BE)

  6. Avatar Bram schreef:

    Mijn impressie is, dat de sim sneller overgaat van het ene menu naar het andere. Echter ook, dat de stabiliteit nog verder is afgenomen. Het lijkt nog steeds een ‘kwetsbaar’ programma. Zal wel verbetering in komen, maar blijkbaar is dat niet zo één twee drie geregeld.

  7. Matthias Matthias schreef:

    Hoi Bram,

    Bij mij werkt juist alles vloeiender. Reset even je cache.

    m.v.g.

    Matthias